Pokemon GO. Photo by Ruby Wallau.

Pokemon GO announced in a tweet that older iOS and Android devices would not be receiving the latest update and onwards on the game, including Android 5, iOS 10, and iOS 11 devices. iPhone 5S and iPhone 6 will no longer be supported as well.

This means that those who use the mentioned devices with pre-installed and running Pokemon GO cannot support the version 0.189 and will no longer access the game, including the PokeCoins or collected items on their accounts. This also includes not receiving support for any technical issues. Instead, the developers suggested to upgrade and buy newer devices.

The version 0.189 is set to launch in mid-October 2020.

LEAVE A REPLY

Please enter your comment!
Please enter your name here